學習股票入門知識

通達信指標分時拋吸副圖源碼--

來源:[db:來源] 作者:2018年11月29日 08時37分41 發布時間:暫無
通達信指標分時拋吸副圖源碼--

以下是通達信指標分時拋吸副圖源碼(無源碼的請下載附件導入)

N:=30;M:=900; AAA:=MAX(DYNAINFO(3),DYNAINFO(5)); BBB:=MIN(DYNAINFO(3),DYNAINFO(6)); CCC:=AAA-BBB; 中軌:(AAA+BBB)/2,COLOR999900; DIFF:=(EMA(CLOSE,12)-EMA(CLOSE,26))*500/EMA(CLOSE,26); DEAA:=EMA(DIFF,9);MACD:=(DIFF-DEAA)/4; 阻力:BBB+CCC*7/8,COLOR00DD00; 支撐:BBB+CCC*1/8,COLOR00DD00; 上頂:=BBB+CCC*2/3,COLOR999900; 下底:=BBB+CCC/3,COLOR999900; 價:=C,COLOR00FFFF; MA30:=EMA(CLOSE,N); 強弱:=EMA(CLOSE,M); STICKLINE((MA30>強弱),MA30,強弱,1,0),COLOR0000FF; STICKLINE((MA30<強弱),MA30,強弱,1,0),COLOR00FF00; H1:=MAX(DYNAINFO(3),DYNAINFO(5)); L1:=MIN(DYNAINFO(3),DYNAINFO(6)); P1:=H1-L1; 現價:CLOSE,COLORWHITE,LINETHICK1; STICKLINE(CROSS(支撐,現價),支撐,阻力,1,0),COLORYELLOW; DRAWTEXT(LONGCROSS(支撐,現價,2),支撐*1.001,'★吸'),COLORYELLOW;{吸} DRAWTEXT(LONGCROSS(現價,阻力,2),現價,'★拋'),COLORCYAN;{拋}; AI:=IF(TIME=93400,C,DRAWNULL); AC:=BARSLAST(TIME=93400); {撐①:REF(AI/(1+0.02),AC),COLORMAGENTA,NODRAW; 撐②:REF(AI/(1+0.03),AC),COLORYELLOW,NODRAW; 撐③:REF(AI/(1+0.04),AC),COLORFF00FF,NODRAW; 撐④:REF(AI/(1+0.06),AC),COLORGREEN,NODRAW; 阻①:REF(AI*(1+0.02),AC),COLORBBBBBB,NODRAW; 阻②:REF(AI*(1+0.03),AC),COLORBLUE,NODRAW; 阻③:REF(AI*(1+0.04),AC),COLORWHITE,NODRAW; 阻④:REF(AI*(1+0.06),AC),COLORYELLOW,NODRAW;};

通達信指標分時拋吸副圖源碼

通達信指標分時拋吸副圖源碼--

七星彩开奖结果查询 宁夏11选5预测结果 快乐扑克3豹子全部查询 大神娱乐官方版下载 360新疆时时彩开奖 棋牌游戏安全下载 澳洲幸运8官方网站 新11选5技巧稳赚 多乐彩走势图- 零点棋牌软件下载 双色球中奖号码预测 865棋牌游戏手机版中心 腾讯分分彩玩法说明